Forum

AquaRank.com

life in the undergrowth

For all your photos of everything else that is not fish related.

Re: life in the undergrowth

Postby trickerty » Wed Jun 29, 2011 9:32 am

markp35 wrote:thanks , cant remember the exact settings dave as i dont have these images on the camera any more , but doing insect macro i usually use f/8 and a shutter speed of around 1/125th iso anywhere from 100 to 400 depending on light


Click on the properties of the picture and you should be able to find out all the details of all your pics taken :handgestures-thumbup:
Dont argue with idiots. They drag you down to their level and beat you with experience!
trickerty
JUVENILE
JUVENILE
 
Posts: 436
Joined: Wed Nov 24, 2010 11:15 pm
Location: Lincolnshire

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 9:47 am

trickerty wrote:
markp35 wrote:thanks , cant remember the exact settings dave as i dont have these images on the camera any more , but doing insect macro i usually use f/8 and a shutter speed of around 1/125th iso anywhere from 100 to 400 depending on light


Click on the properties of the picture and you should be able to find out all the details of all your pics taken :handgestures-thumbup:



You need exif reader installed to get all the details.
Jimbo
 

Re: life in the undergrowth

Postby markp35 » Wed Jun 29, 2011 4:41 pm

Jimbo wrote:
markp35 wrote:thanks , cant remember the exact settings dave as i dont have these images on the camera any more , but doing insect macro i usually use f/8 and a shutter speed of around 1/125th iso anywhere from 100 to 400 depending on light



Your first five pics were all taken on auto.

Pic 1 - F8, 1/500 ISO 800
Pic 2 - F11, 1/200 ISO 400
Pic 3 - F7.1, 1/250 ISO 400
Pic 4 - F7.1, 1/50 ISO 800
Pic 5 - F8, 1/200 ISO 1600


no they werent i never use auto mode
User avatar
markp35
JUVENILE
JUVENILE
 
Posts: 222
Joined: Thu Feb 10, 2011 3:06 am

Re: life in the undergrowth

Postby James » Wed Jun 29, 2011 5:49 pm

Awesome pics Mark :handgestures-thumbup:
User avatar
James
JUVENILE
JUVENILE
 
Posts: 190
Joined: Sun Apr 17, 2011 6:34 pm
Location: Staffordshire

Re: life in the undergrowth

Postby markp35 » Wed Jun 29, 2011 6:17 pm

thanks james . and jimbo just to clear up the auto thing , all my macro images are shot in aperture priority mode (av) sometimes i set the iso to auto if the light is variable/changing. this may have been what confused you in the exif data :handgestures-thumbup:
User avatar
markp35
JUVENILE
JUVENILE
 
Posts: 222
Joined: Thu Feb 10, 2011 3:06 am

Re: life in the undergrowth

Postby cichlid crazy » Wed Jun 29, 2011 6:23 pm

:text-coolphotos: :text-coolphotos: :text-coolphotos:
cichlid crazy
 

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 8:29 pm

markp35 wrote:thanks james . and jimbo just to clear up the auto thing , all my macro images are shot in aperture priority mode (av) sometimes i set the iso to auto if the light is variable/changing. this may have been what confused you in the exif data :handgestures-thumbup:



No , nothing confusing.

As I say some on auto some on manual / aperture priority .

have you checked with the exif reader.

It gives full details of the original photo, including date taken, full camera settings, date modified, software used and camera type.
Jimbo
 

Re: life in the undergrowth

Postby markp35 » Wed Jun 29, 2011 9:23 pm

yes i have looked , some of the exif has been stripped during resizing/uploading . it shows exposure mode but not exposure programme .the exposure programme was aperture priority . in this mode as im sure you know you set the aperture and the cameras metering system then automaticly meters and sets correct exposure based on youre chosen aperture , light conditions etc etc .
User avatar
markp35
JUVENILE
JUVENILE
 
Posts: 222
Joined: Thu Feb 10, 2011 3:06 am

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 9:52 pm

You must be using a different exif programme to me then, as mine clearly shows the exposure programe which is why I said some of the shots were in aperture priority and some on auto.

Nothing has been stripped from the details , everything is there.
here is the details from one of the photos. As you can see this was taken in A/E mode .

Standard Information
Make: Canon
Model: Canon EOS 500D
Software: Picasa
ImageSize: 550x367
ComponentsConfiguration: Y, Cb, Cr, -
CreateDate: 2009:04:23 02:51:09
ModifyDate: 2011:05:11 17:53:20
DateTimeOriginal: 2009:04:23 02:51:09
ExposureTime: 1/40"
Aperture: F11.0
CircleOfConfusion: 0.002 mm
HyperfocalDistance: 414.97 m
ExposureProgram: Aperture-priority AE
ExposureBiasValue: 0
MeteringMode: Multi-segment
Flash: On, Fired
ISO: 1600
WhiteBalance: Auto
FocalLength: 100.0 mm
FocalLength35efl: 100.0 mm (35 mm equivalent: 1371.5 mm)
ColorSpace: sRGB

GPS Information

Other Information
ApertureValue: 11.3
Artist
BitsPerSample: 8
ColorComponents: 3
Compression: JPEG (old-style)
Copyright
CustomRendered: Normal
Directory: C:\Users\admin\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\4OF50N8A
EncodingProcess: Baseline DCT, Huffman coding
ExifByteOrder: Little-endian (Intel, II)
ExifImageHeight: 367
ExifImageWidth: 550
ExifVersion: 0221
ExposureMode: Auto
FNumber: 11.0
FOV: 1.5 deg
FileModifyDate: 2011:06:29 00:08:21+01:00
FileName: fly2[1].jpg
FileSize: 154 kB
FileType: JPEG
FlashpixVersion: 0100
FocalPlaneResolutionUnit: inches
FocalPlaneXResolution: 5315.436242
FocalPlaneYResolution: 5342.327103
ImageHeight: 367
ImageUniqueID: 3230a788d04e6d0af63b0e17f3f6e627
ImageWidth: 550
JFIFVersion: 1.02
LightValue: 8.2
ResolutionUnit: inches
ScaleFactor35efl: 13.7
SceneCaptureType: Standard
ShutterSpeed: 1/40
ShutterSpeedValue: 1/41
SubSecCreateDate: 2009:04:23 02:51:09.36
SubSecDateTimeOriginal: 2009:04:23 02:51:09.36
SubSecModifyDate: 2011:05:11 17:53:20.36
SubSecTime: 36
SubSecTimeDigitized: 36
SubSecTimeOriginal: 36
ThumbnailLength: 4401
ThumbnailOffset: 848
UserComment
XResolution: 72
YCbCrPositioning: Centered
YCbCrSubSampling: YCbCr4:2:0 (2 2)
YResolution: 72
Jimbo
 

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 9:54 pm

This one was shot in manual mode

Standard Information
Make: Canon
Model: Canon EOS 500D
Software: Photo Pos Pro 1.84
ImageSize: 559x379
ComponentsConfiguration: Y, Cb, Cr, -
CreateDate: 2011:05:21 14:25:36
ModifyDate: 2011:05:21 14:25:36
DateTimeOriginal: 2011:05:21 14:25:36
ExposureTime: 1/200"
Aperture: F11.0
CircleOfConfusion: 0.002 mm
HyperfocalDistance: 406.28 m
ISO: 400
WhiteBalance: Manual
FocalLength: 100.0 mm
FocalLength35efl: 100.0 mm (35 mm equivalent: 1342.8 mm)
ColorSpace: Uncalibrated

GPS Information

Other Information
ApertureValue: 11.3
Artist
BitsPerSample: 8
ColorComponents: 3
Compression: JPEG (old-style)
Directory: C:\Users\admin\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\UIVAFJFB
EncodingProcess: Baseline DCT, Huffman coding
ExifByteOrder: Little-endian (Intel, II)
ExifVersion: 0221
ExposureMode: Manual
FNumber: 11.0
FOV: 1.5 deg
FileModifyDate: 2011:06:29 00:08:20+01:00
FileName: dragonfly[1].jpg
FileSize: 50 kB
FileType: JPEG
FlashpixVersion: 0100
FocalPlaneResolutionUnit: inches
FocalPlaneXResolution: 5315.436242
FocalPlaneYResolution: 5342.327103
ImageHeight: 379
ImageUniqueID: 3742c43da8578b29ea0230d174223fd7
ImageWidth: 559
JFIFVersion: 1.02
LightValue: 12.6
Orientation: Unknown (0)
ResolutionUnit: inches
ScaleFactor35efl: 13.4
SceneCaptureType: Standard
ShutterSpeed: 1/200
ShutterSpeedValue: 1/197
SubSecCreateDate: 2011:05:21 14:25:36.10
SubSecDateTimeOriginal: 2011:05:21 14:25:36.10
SubSecModifyDate: 2011:05:21 14:25:36.10
SubSecTime: 10
SubSecTimeDigitized: 10
SubSecTimeOriginal: 10
ThumbnailLength: 5713
ThumbnailOffset: 748
XResolution: 72
YCbCrPositioning: Centered
YCbCrSubSampling: YCbCr4:2:0 (2 2)
YResolution: 72
Jimbo
 

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 9:55 pm

And this one in auto

Standard Information
Make: Canon
Model: Canon EOS 500D
Software: Photo Pos Pro 1.84
ImageSize: 530x326
ComponentsConfiguration: Y, Cb, Cr, -
CreateDate: 2009:04:29 01:34:14
ModifyDate: 2009:04:29 01:34:14
DateTimeOriginal: 2009:04:29 01:34:14
ExposureTime: 1/250"
Aperture: F7.1
CircleOfConfusion: 0.002 mm
HyperfocalDistance: 683.05 m
ISO: 400
WhiteBalance: Auto
FocalLength: 100.0 mm
FocalLength35efl: 100.0 mm (35 mm equivalent: 1457.1 mm)
ColorSpace: Uncalibrated

GPS Information

Other Information
ApertureValue: 7.0
Artist
BitsPerSample: 8
ColorComponents: 3
Compression: JPEG (old-style)
Directory: C:\Users\admin\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\71AJ39GA
EncodingProcess: Baseline DCT, Huffman coding
ExifByteOrder: Little-endian (Intel, II)
ExifVersion: 0221
ExposureMode: Auto
FNumber: 7.1
FOV: 1.4 deg
FileModifyDate: 2011:06:28 09:30:30+01:00
FileName: hopper[1].jpg
FileSize: 43 kB
FileType: JPEG
FlashpixVersion: 0100
FocalPlaneResolutionUnit: inches
FocalPlaneXResolution: 5315.436242
FocalPlaneYResolution: 5342.327103
ImageHeight: 326
ImageUniqueID: 364fd6c21d38df66bee0aae0d6d41282
ImageWidth: 530
JFIFVersion: 1.02
LightValue: 11.6
Orientation: Unknown (0)
ResolutionUnit: inches
ScaleFactor35efl: 14.6
SceneCaptureType: Standard
ShutterSpeed: 1/250
ShutterSpeedValue: 1/256
SubSecCreateDate: 2009:04:29 01:34:14.61
SubSecDateTimeOriginal: 2009:04:29 01:34:14.61
SubSecModifyDate: 2009:04:29 01:34:14.61
SubSecTime: 61
SubSecTimeDigitized: 61
SubSecTimeOriginal: 61
ThumbnailLength: 4683
ThumbnailOffset: 748
XResolution: 72
YCbCrPositioning: Centered
YCbCrSubSampling: YCbCr4:2:0 (2 2)
YResolution: 72
Jimbo
 

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 10:11 pm

Mark, I am not trying to be arguementative, I was just answering Dave G as you said you couldn't remember the settings you used.

When anyone puts photos on, of the quality of these, people always ask the settings used as that is how they all learn to take photos of equal quality.

The exif data is a great way to find out what settings were used and will allow others to set their camera to the same settings and try to emulate your results. :handgestures-thumbup:
Jimbo
 

Re: life in the undergrowth

Postby markp35 » Wed Jun 29, 2011 10:22 pm

its all good jimbo i didnt take it that way i just couldnt work out why you saw it was shot on auto on the aperture priority ones . i allways class auto as full auto , the auto you see in the aperture priority shots refers to the metering etc automaticly compensating for my pre determined aperture to gain correct exposure :handgestures-thumbup:
User avatar
markp35
JUVENILE
JUVENILE
 
Posts: 222
Joined: Thu Feb 10, 2011 3:06 am

Re: life in the undergrowth

Postby Jimbo » Wed Jun 29, 2011 10:31 pm

Of the 3 I have copied the exif data, the first is auto a/e which is aperture priority

Cameras describe anything apart from manual as auto. Auto A/E and Auto S/E (aperture and shutter).

The second is full manual

The third is full auto


But the first and third are older photos. The second is much newer , probably why it is full manual. :handgestures-thumbup:
Jimbo
 

Previous

Return to Non Fish related Photos

Who is online

Users browsing this forum: No registered users and 1 guest

cron



TONY'S AFRICAN CICHLIDS


RAK-AQUA


ZM SYSTEMS