Forum

AquaRank.com

Forum speed issues

Any Announcments about the forum will be made in here.

Forum speed issues

Postby Clare » Wed Oct 05, 2011 7:15 am

Hello All.

We are aware that there is currently a issue with the forum speed.

This is being sorted and should be back to normal speed this morning.

Sorry for any inconvenience.

Clare.
We supply high quality, home bred Malawi Cichlids to the UK http://www.tonysafricancichlids.co.uk Next day courier £15 Sat courier £26
Image
User avatar
Clare
ADMIN
ADMIN
 
Posts: 9675
Joined: Sun Jan 30, 2011 1:56 pm
Location: Stockport

Re: Forum speed issues

Postby Deak » Wed Oct 05, 2011 7:40 am

haha thought it was just my stuuuuupid netbook again!i shall stop slapping it now lol :tu:
Image
User avatar
Deak
MODERATOR
MODERATOR
 
Posts: 2019
Joined: Mon Jul 04, 2011 11:27 pm
Location: syston
Location: leicester

Re: Forum speed issues

Postby daveyboy » Wed Oct 05, 2011 7:45 am

it was driving me nuts last night hope they get to the bottom of the problem quickly. :text-lol:
User avatar
daveyboy
TOP POSTER
TOP POSTER
 
Posts: 5300
Joined: Thu Feb 11, 2010 9:25 am
Location: nottinghamshire

Re: Forum speed issues

Postby Bradders » Wed Oct 05, 2011 8:07 am

:angry-cussingblack: Page is still hanging for ages...
User avatar
Bradders
JUVENILE
JUVENILE
 
Posts: 204
Joined: Mon Sep 19, 2011 2:05 pm
Location: sussex

Re: Forum speed issues

Postby Clare » Wed Oct 05, 2011 8:23 am

Trying to get to the bottom of it at the moment. :violin: :violin:
We supply high quality, home bred Malawi Cichlids to the UK http://www.tonysafricancichlids.co.uk Next day courier £15 Sat courier £26
Image
User avatar
Clare
ADMIN
ADMIN
 
Posts: 9675
Joined: Sun Jan 30, 2011 1:56 pm
Location: Stockport

Re: Forum speed issues

Postby paul2667 » Wed Oct 05, 2011 12:22 pm

turning fine here np
paul2667
FRY
FRY
 
Posts: 122
Joined: Wed Jul 20, 2011 8:55 pm
Location: manchester

Re: Forum speed issues

Postby Barry » Wed Oct 05, 2011 1:08 pm

Its better for me than it was yesterday. I didn't realise it was a forum thing though because I was downloading something and I thought it was that causing the slowness!
Image ImageImage
User avatar
Barry
TOP POSTER
TOP POSTER
 
Posts: 3896
Joined: Wed Jul 06, 2011 3:06 pm
Location: Bedford area
Location: Bedford

Re: Forum speed issues

Postby Clare » Wed Oct 05, 2011 1:18 pm

It should be all back to normal now. :) Hard drive failure at the server. :angry-cussingblack:
We supply high quality, home bred Malawi Cichlids to the UK http://www.tonysafricancichlids.co.uk Next day courier £15 Sat courier £26
Image
User avatar
Clare
ADMIN
ADMIN
 
Posts: 9675
Joined: Sun Jan 30, 2011 1:56 pm
Location: Stockport

Re: Forum speed issues

Postby Fish...E » Thu Oct 06, 2011 9:15 pm

Pages are slow to load still :handgestures-thumbdown:
------------------------
It's all too fishy!
User avatar
Fish...E
FRY
FRY
 
Posts: 54
Joined: Thu Apr 02, 2009 9:59 pm
Location: Gloucester

Re: Forum speed issues

Postby Deak » Thu Oct 06, 2011 10:03 pm

yeah mines a bit crappy too...
Image
User avatar
Deak
MODERATOR
MODERATOR
 
Posts: 2019
Joined: Mon Jul 04, 2011 11:27 pm
Location: syston
Location: leicester

Next

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron



TONY'S AFRICAN CICHLIDS


RAK-AQUA


ZM SYSTEMS