Page 1 of 2

Problems in my community tank

PostPosted: Sun Nov 18, 2012 10:13 pm
by Mic_G
I have a 93.5L tank which as of today now only has 3 neons and 1 platy!

Everything keeps getting hit with swimbladder no matter what I try!

I'm at my wits end, what do I do :(

Re: Problems in my community tank

PostPosted: Sun Nov 18, 2012 10:41 pm
by Tony
Swim bladder problem's is a strange one to keep rearing it's head so often ? , this is maybe a secondary to the initial problem (what ever it may be ?)

What have you tried so far , and what species of fish have you been losing ?

Re: Problems in my community tank

PostPosted: Sun Nov 18, 2012 10:58 pm
by Mic_G
I've tried Interpet swim bladder, thawed out peas, regular water changes

So far it's been

1 x platy
3 x neon
3 x sharks
4 x catfish

Re: Problems in my community tank

PostPosted: Sun Nov 18, 2012 11:32 pm
by Tony
A strange one this one ? , catfish as well , I am thinking some kind of slow poisoning tbh, whether it is something in you're tank or in you're water supply ?

Re: Problems in my community tank

PostPosted: Sun Nov 18, 2012 11:38 pm
by Mic_G
Well I was at a Lfs today and he thought it sounded strange too and again thought the swim bladder was a secondary infection from something else.

I done a 30% water change when I got home and then started a weeks dose of melafix.

Fingers crossed because I want to move this tank into the dining room and heavy stock with neons

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 8:16 am
by damba
The problem may be the fish as they are massed produced and very poor quality and are prone to this.
See if you can get hold of baby uome bred platies as they do much better. Also swap neons for green neons or black neons.
I think you may find this will be your problem

I live in Eastbourne - the sunniest place in Britain. That isn't really saying much...
twitter @pevenseytom

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 9:56 am
by Mic_G
It Is black neons that have suffered the most :(

But i will take your advice :)

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 10:01 pm
by Mic_G
Lost another neon tonight, didnt see what happened or what might have been a possible cause, seemed fine yesterday, all but a little quiet and a touch lack of colour.

Noticed when feeding tonight that the little guy wasnt around (usually the first there)

I am now left with 2 neons and 1 platy in a 93.5L tank!!

Is it possible that stress is causing this due to the lack of fish that are in it?

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 10:29 pm
by Tony
No , I would say something is slowly poisoning them imo :td:

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 10:44 pm
by eddie
Do you have carbon in your filter,

As tony says sounds like slow poisoning and the only thing I can think of is carbon will release toxins back into the tank after a while.

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 10:58 pm
by Mic_G
I have no carbon, I am using melafix at the minute so there is only biological and mechanical filtration at the minute

The tank consists of

mixed gravel
one ship wreck
one artificial plastic stone looking thing
and a piece of drift wood


What on earth is happening?!

If i post some water test results up would that point anyone in the right direction?

Re: Problems in my community tank

PostPosted: Mon Nov 19, 2012 11:04 pm
by Tony
There's not always test kit's for the thing that's causing the problem , It's one of three thing's imo , water , poisoning or some form of lergy (bacterial etc ) ,

With only three fish left I would be thinking a strip down and re-start ?

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 8:28 am
by Mic_G
But what do I do with the other 3? :(

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 8:52 am
by Mic_G
I found the fish!! Fit and healthy!

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 10:49 am
by Tony
Mic_G wrote:But what do I do with the other 3? :(


You're other option is to sit with the three fish and see how they go ?

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 10:59 am
by Mic_G
I guess the last thing i wanna be doing is putting more fish in?

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 11:09 am
by Tony
You need to find the cause of the problem first really ? :tu:

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 11:22 am
by Mic_G
Hopefully melafix will sort it!?

If not im out of ideas :doh: :td:

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 6:58 pm
by Mic_G
I've come home tonight and the one I thought I had lost yesterday, was behind the tower unit (pump/heater) going beserk and now is really still!

It's has just swam out and is staying with the other neon and seems pretty normal now? I'm a very confused man.

Re: Problems in my community tank

PostPosted: Tue Nov 20, 2012 7:04 pm
by Mic_G
And I have also just read on the net that they sit at the bottom of the tank if they are stressed and about to die ... F*xk :\